Changed version, Mark II

Just a quick post to tell you that I upgraded the version of this blogging site.

I don’t see much differences yet, but this one is supposed to correct the impossibility to post to Twitter of the previous one (since Twitter changed it’s security policy).

I’ll see if this works right away!

Note 1 : Didn’t work, the twitter plugin requires the php curl library

Note 2 : Looks much better with the library loaded!